WikiMatrix

#1 2008-07-31 00:50:01

_sebastian_
Member
From: Sydney
Registered: 2008-07-15
Posts: 11

WYSIWYG and 1.10

I post here in the hope that Marc reads it cool

I downloaded and installed tikiwiki-1.9.11 in the hope that I can see the WYSIWYG editor in action.
Now I realise that I need version 1.10 or later but I can't find any 1.10 the dev site talks about 2.0 and not 1.10.

Could you point me to the right location? I tried the search and ended up on the documentation pages which say "This documentation is needed for 1.10".

Many thanks,

seb


happy wife = happy life

Offline

 

#2 2008-08-03 01:28:43

marclaporte
Administrator
From: Montreal, Canada
Registered: 2006-06-25
Posts: 88
Website

Re: WYSIWYG and 1.10

Hi Seb!

1.10 has been renamed to 2.0

You can get a release candidate now from info.tikiwiki.org

It has WYSIWYG, but keep in mind that it's experimental :-)

Best regards,

M ;-)

Offline

 

#3 2008-08-05 00:57:48

_sebastian_
Member
From: Sydney
Registered: 2008-07-15
Posts: 11

Re: WYSIWYG and 1.10

Ahh, I thought about it but could not find any info while browsing the help files.

It may be a good idea to post a box in the help pages to notify visitors.

thanks for you help!


happy wife = happy life

Offline

 

You are not logged in.


Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB